Green Tractor Talk banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have a lt166 with a 16hp briggs, I turn the key nothing happens, but it will start when i jump the cellanoid
i already changed the cellanoid and put a new key switch in and no results and i dont know what else to try.
looking for suggestions
 

·
Registered
Joined
·
3,228 Posts
I have a lt166 with a 16hp briggs, I turn the key nothing happens, but it will start when i jump the cellanoid
i already changed the cellanoid and put a new key switch in and no results and i dont know what else to try.
looking for suggestions
Sounds like one of the safety systems is giving you problems. Pull the small trigger wire off of the solenoid. Use a volt meter between this wire and a good ground. You should have 12 volts when the key is turned to the start position.

Also is the brake pedal depressed? Could be that or the switch is not seeing/reporting this. Could be a mechanical problem like being out of adjustment or an electrical problem like a defective switch.

Is the PTO engaged? This will also keep it from cranking.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
ok will try the safety switches, i have a volt meter at work will try tomarrow and let you know thanks
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
selenoid

I only have power from the red cable from the battery to the selenoid, but i remember before this problem started, i shut off the tractor once and the selenoid kept making a clicking sound so i had to restart and shut off and it was ok,
 

·
Registered
Joined
·
3,228 Posts
I only have power from the red cable from the battery to the selenoid, but i remember before this problem started, i shut off the tractor once and the selenoid kept making a clicking sound so i had to restart and shut off and it was ok,
If you apply a jumper wire between the battery positive and the small terminal on the solenoid. The engine should crank over. This tells you that the system is able to operate.

If you don't have power to the small wire while turning the key to start. This is your problem. Follow the wire back and figure out why it doesn't. Last guy found a loose plug was the problem. Unplug and check any connections.
 
1 - 6 of 6 Posts
Top