Green Tractor Talk banner
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Just picked up a what believe is an 85? 316 with a 50" deck that looks to be in nice shape. Guy I got it from said he got it at auction and the pto was siezed so he couldn't get it started. Well I took my chances and paid the man. The smile on my 3 year olds face was worth the price regardless. Anyhow got it in the garage and put a new battery in it after pulling the deck and it turned over. So new plugs, clean and adjust the points an wala she runs! Found a siezed bearing a deck spindle. Fixed that up and reinstalled the deck. Flip the pto and it works. Only issue I have now is if I turn the lights on with the pto engaged the battery light comes on. Anyone have any pointers on this? Hour meter reads 1750 something hours. I'm not sure on the history but I was amazed to not see a big puff of blue.

Now to find a 3 point for it and get him some accessories work our garden.
 

·
Registered
Joined
·
1,867 Posts
WHEW! There's only about 50 possibilities from a "tired" engine to 1 wire connection out of maybe 100 that's dirty/corroded! So, we need more info.

First and foremost, are you at full/wide open throttle? The battery light comes on when the system senses less than 12.3 VDC. As engine rpm decreases, so does the electrical output from the stator which, through the rectifier, supplies charging/system voltage. You may (??) be at a throttle setting where the engine just can't produce enough hp to maintain rpm and light comes on!

Do you have an rpm meter? Harbor Freight has them for $40. Check engine rpm at wide open throttle, should be 3450 rpm, then, with someone on seat, engage pto and check rpm, then turn lights on and check rpm.

Next question would be, do you have a multimeter and know how to use it?

Let's start with these 3 questions and go from there! Bob
 
  • Like
Reactions: KennyP

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
#1 yes wide open throttle.
#2 I do not have an rpm meter but I will look next time I'm at harbor freight thank you
# I do have a multimeter and do know how to use it. I will check voltage when I can get out to the garage.

Thank you for your reply
 

·
Registered
Joined
·
1,867 Posts
Sounds good! The first thing Id check is the pto coil. Unplug at the pto coil and check ohms. A new coil will be around 4 ohms. As they're used and heat up & cool down, the thin varnish type insulation wears off and wires end up touching each other. About 3 ohms is as low as you can and at 2 ohms, consider the coil scrap. If your getting 3.5 to 4 ohms, coil is good. While you're there, check pto gap. I'm not sure of exact spec,, but .018" should be a good number.

Next, I would check battery voltage with engine not running, then remove mower belt, start & warm engine. Locate voltage regulator and you should have a plug on it with 3 wires, 2 black and 1 wht/red. Go WOT, set meter to ACV and check voltage on the 2 black wires. That'll be wire to wire and not wire to frame. You should get around 40 ACV at WOT. Now set meter to DCV and check wht/red wire to frame. You should get 14-17 DCV at WOT. Check battery voltage again with engine running WOT and it should be slightly less than wht/red wire reading from regulator. Switch pto "On" and check battery voltage. Turn lights "On" and check battery voltage. Without an rpm meter, listen to engine and see if it sounds like it's slowing down as you turn things on. Also, see if battery light comes on! I've included a wiring diagram for your tractor:

780485

Do the above checks and report findings, even if you identify the problem. Other people following this thread may have similar issues and your findings may help them. Bob
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
Thank you! I'll do just that but it will be a few days before I have some time.
 
1 - 5 of 5 Posts
Top