Green Tractor Talk banner

1 - 20 of 96 Posts

·
Administrator
Joined
·
17,950 Posts
Discussion Starter #1
1) Click the "Manage Attachments" button under the text window.

2) When the new window opens, click the "Browse" button, another window opens where you navigate to the picture files stored on your computer.

3) When you find the file, click it (it turns color) then click the "Open" button in the lower right corner.

4) Your selected file should now appear in the Manage Attachments window. You can repeat step 2 and 3 three more times for a total of 4 pictures at a time. You can attach up to 15 pictures per post. The maximum file sizes are noted at the bottom of the Manage Attachments window.

If you get a "file too large" error, you will have to re-size the pictures with another program like IrfanVeiw or PhotoShop. If you are taking pictures with a newer digital camera, then you can set it to take smaller pictures so you can skip the re-sizing step.​
 

·
Registered
Joined
·
32 Posts
Thank you for the explanation.
I can attach pictures to a post, but how do you attach a picture that will appear below the member name, i think is call the profile picture.
Thanks.
Peter
 

·
Administrator
Joined
·
20,675 Posts
Peter, on the upper right hand corner of the web page, you'll find the "my profile" button. You can update your profile information and picture from there.:thumbup1gif:
 

·
Registered
Joined
·
166 Posts
Peter, on the upper right hand corner of the web page, you'll find the "my profile" button. You can update your profile information and picture from there.:thumbup1gif:
Hmmm.. well, I posted a profile picture under My Profile, but it does not appear in the Forum? Had assumed whatever I posted as My Profile picture would show-up on the Forum page.
 

·
Administrator
Joined
·
20,675 Posts
Make sure to click on "save changes" after uploading your picture.
 

·
Administrator
Joined
·
17,950 Posts
Discussion Starter #6
There are two different pictures, what you guys are referring to is called the Avatar, the Profile picture only shows when directly viewing ones profile.

Go to Settings, then Edit Avatar to upload the picture that will appear under your username. It must be a small picture however so you may have to use an editor to reduce the size.
 

·
Administrator
Joined
·
17,950 Posts
Discussion Starter #7

·
Registered
Joined
·
1,241 Posts
When I post pictures the show up and then if you click on them they come up in the larger format and there is a little link on the bottom of the picture to go to the next etc if you have posted more than one picture. However there are some posts where the pictures do not have those links but they are large size right in the post. Why is that? Is it because they use a Word Processor to write everything in as well as attach the pictures and then paste that into the post? I am just curious.

Thanks
 

·
Premium Member
Joined
·
1,194 Posts
I think what you might be talking about is remotely hosted pictures.

If you upload the pictures to this site you use the VBulletin forum script to thumbnail and expand the pictures. If you host them remotely and use the image link then they appear inline.

Here is an example of the same picture inserted both ways.

kiddo.jpg
 

Attachments

·
Super Moderator
Joined
·
2,707 Posts
Some of our members are using outside hosting sites, as mentioned above. These could be flickr, photobucket, etc.
 

·
Registered
Joined
·
1,241 Posts
Thanks that gets my answer. I will try that out. One thing though when you did the remote hosting it still had GTT on the bottom of the picture. Most of these pictures I see on posts like this do not have the GTT logo. I am sure there is a reason for that as well.
 

·
Super Moderator
Joined
·
2,707 Posts
Thanks that gets my answer. I will try that out. One thing though when you did the remote hosting it still had GTT on the bottom of the picture. Most of these pictures I see on posts like this do not have the GTT logo. I am sure there is a reason for that as well.
I'm sure that the image with the GTT on the bottom of the picture was originally posted here and the GTT then became a permanent feature of that image.

Below is a link to photbucket.



This is one is after I saved the above image straight from this post and then attached it back using the new saved image.

222188_zps8b74e48f.jpg
 

·
Registered
Joined
·
277 Posts
Thanks that gets my answer. I will try that out. One thing though when you did the remote hosting it still had GTT on the bottom of the picture. Most of these pictures I see on posts like this do not have the GTT logo. I am sure there is a reason for that as well.
We had to disable the GTT logo insert 'cos it was creating error's.
 

·
Administrator
Joined
·
17,950 Posts
Discussion Starter #18
I'm first to admit I'm not very computer savy but I can't find the "manage attachment button"
Here is a screenshot, its below the text box:
Attachment.JPG

Does that help?
 

·
Premium Member
Joined
·
5,959 Posts
In my case, when I click on "Manage Attachments" nothing happens! I'm using Google Chrome & had run CCleaner before the problem started. I've had this problem before after using CCleaner & it cleared up in a few days, this time it's been a few weeks & still not working! Same problem using Firefox.

Any suggestions? ~~ Lowell
 

·
Administrator
Joined
·
17,950 Posts
Discussion Starter #20
In my case, when I click on "Manage Attachments" nothing happens! I'm using Google Chrome & had run CCleaner before the problem started. I've had this problem before after using CCleaner & it cleared up in a few days, this time it's been a few weeks & still not working! Same problem using Firefox.

Any suggestions? ~~ Lowell
Pop-up blocker enabled?
 
1 - 20 of 96 Posts
Top