Green Tractor Talk banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a 2001 JD 4600 tractor/ power reverser with a front end loader attached and want to make sure the power beyond hose is hooked up properly to the W.R. Long electric 3rd function valve. The hard line that was originally connected from the SCV to the rockshaft is the one I am questioning. The one that came out of the rockshaft is connected to the "T" port on the Long Valve now and the port coming from the SCV is connected to the " p" port on the Long Valve. See attached diagram.

I think they might be backwards? What do you all think???
 

Attachments

·
Administrator
Joined
·
17,046 Posts
Welcome to GTT.

That looks correct to me. The fluid flows from the pump, through the SCV (loader valve), then to the rockshaft, so the P (pressure) port on the WRL valve will face the SCV as drawn and the T (tank or output) will then feed the rockshaft.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Welcome to GTT.

That looks correct to me. The fluid flows from the pump, through the SCV (loader valve), then to the rockshaft, so the P (pressure) port on the WRL valve will face the SCV as drawn and the T (tank or output) will then feed the rockshaft.
Ok, thanks! Then do you have a thought on what could be making the squealing noise from the hydraulics? I have new lines, fluid and filter. Could it be a stuck valve somewhere in the system??

Thanks for any info I really appreciate it!:bigthumb:
 

·
Administrator
Joined
·
17,046 Posts
Squealing could be a stuck valve, or you have power to the new valve constantly so it is trying to send fluid to the OUT ports with nothing connected, or you added a Closed Center valve rather than a Open/Tandem Center one.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Squealing could be a stuck valve, or you have power to the new valve constantly so it is trying to send fluid to the OUT ports with nothing connected, or you added a Closed Center valve rather than a Open/Tandem Center one.
Thank you Kenny!
I just have a couple more questions maybe you can help educate me on.:confused:

1. How do I know if the Long Valve is a closed center or open tandem center one?
2. Where exactly would a stuck valve be, maybe the selective control valve?

I appreciate the help!!:)
 

·
Administrator
Joined
·
17,046 Posts
When is it squealing? All the time, when operating the loader, the 3PH, the 3rd function? You made no mention of that in your forst post so I really don't know what we are troubleshooting for.

1) It's usually spec'd on the valve's data sheet if included. We will assume it is the correct OC one as WRL should know what's needed.

2) The new valve could be stuck, it happens. They can be operated manually I think, but again it would help to know what exactly the issue is.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
When is it squealing? All the time, when operating the loader, the 3PH, the 3rd function? You made no mention of that in your forst post so I really don't know what we are troubleshooting for.

1) It's usually spec'd on the valve's data sheet if included. We will assume it is the correct OC one as WRL should know what's needed.

2) The new valve could be stuck, it happens. They can be operated manually I think, but again it would help to know what exactly the issue is.

The squealing is when I first start the tractor until pressure builds in the hydraulics, I am guessing. Then it quits squealing until I start using the front end loader.
 

·
Premium Member
Joined
·
7,425 Posts
The squealing is when I first start the tractor until pressure builds in the hydraulics, I am guessing. Then it quits squealing until I start using the front end loader.
This sounds like the system is "on the relief valve". Does the loader valve have a relief valve built into it? If so, I suspect your long valve is either a CC valve or stuck "off of center".

I would disconnect both lines from the Long valve and see if you can blow compressed air from the P to T port. OC air should flow out T. CC or stuck OC no flow out of T.
 
1 - 8 of 8 Posts
Top