Green Tractor Talk banner

1 - 6 of 6 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I would be interested to know if anyone else has had this problem. I have a 6300L with a 16 speed PowrQuad that has water in the trans. I can't for the life of me determine where this water is coming from or how it is getting in. Anyone have any experience with something like this?
 

·
Premium Member
Joined
·
8,587 Posts
My first thought is condensation.
Next your oil cooler, but that model has an air to oil cooler, oil to water coolers did not start until 6X20 series. So NOT the oil cooler.
Possibly the o-ring where the oil fill installs into the differential housing?
Maybe the transmission vent is damaged?
Does the tractor get pressure washed?
Vandals?
 

·
Premium Member
Joined
·
3,966 Posts
Also where is is stored and how often is it in use? When used is it warmed up fully or only used for a few minutes?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
My first thought is condensation.
Next your oil cooler, but that model has an air to oil cooler, oil to water coolers did not start until 6X20 series. So NOT the oil cooler.
Possibly the o-ring where the oil fill installs into the differential housing?
Maybe the transmission vent is damaged?
Does the tractor get pressure washed?
Vandals?
The oil cooler was what I was afraid of. I could not find any lines that went from the radiator to the trans but I didn't know for sure. Thanks for the easing my mind on that.

Tractor has been parked outside (soon to be changed with the completion of another barn). Pressure washing..........never thought of that one! Trans vent seems to be ok. I think the O-ring is a good place to look (didn't know there was an O-ring until last night cruising the JD parts data base).

Thanks for taking the time to pass on some suggestions.

TWB:thumbup1gif:
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
I posted a follow up back when but i guess it didn't take. I have had no more trouble with water in the trans. i think it was a combination of being parked out side and a real serious pressure wash. I park it inside now and am careful about the the pressure washing. Thanks to everyone for the help!
 

·
Registered
Joined
·
2,363 Posts
Check to be sure trans reservoir breather isn't clogged. If it's clogged it want allow moisture to evaporate when oil gets to operating temp.
 
1 - 6 of 6 Posts
Top