Green Tractor Talk banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
7 Posts
Discussion Starter #1
Hello

I recently installed a rear PTO gear box on my JD 425.

I have a problem in that the PTOs run regardless of the PTO switch on the dash.

I have attached a picture of the wiring - but regardless of that - the PTO runs as I even unplugged the yellow and red/blue wires and PTO was still on.

I installed the module that came with the kit and appear to have all the wiring harnesses. Yellow to Yellow and Red to Blue on single wires. Others covered by the plug.

I also have attached a picture of where the PTO selector attaches to the gearbox.

PTO Selector in top position (nearest handle) - mid-PTO only runs when start/run engine.
PTO Selector in middle position - mid and rear PTOs both run when start/run engine.
PTO Selector in bottom position - rear PTO only runs when start/run engine.

Any assistance is appreciated.

Thank you
Jerry
 

Attachments

·
Registered
Joined
·
1,683 Posts

·
Registered
Joined
·
1,683 Posts
In the event the PTO you purchased was used and did not include the installation instructions, I've attached them.
 

Attachments

·
Premium Member
Joined
·
7 Posts
Discussion Starter #5
Unplugged solenoid on top of rear PTO cover...

I unplugged the solenoid at the top of the rear PTO cover, one shown in attached picture, and PTO still runs. I did not unplug the two solenoids near the bottom and side of the rear PTO gear box... need to for the test?

So - if hydraulic problem... could that solenoid be bad or what do I need to do? Dealer?

Also - this was new - rare one to find indeed! Thank you to each of you for your input and responses.
 

Attachments

·
Registered
Joined
·
7,939 Posts
Which PTO is running when the tractor starts and regardless of the solenoid or switch, rear or Mid?
 

·
Premium Member
Joined
·
7 Posts
Discussion Starter #7
All PTOs continue to run

The PTOs continue to run in each PTO Selector position with the top solenoid disconnected. PTO switch is off. They start immediately with the engine, when I start the engine.

Thank you.
 

·
Registered
Joined
·
194 Posts
Little data needed.


How long have you owned the tractor and how many hours are on it?
Did the PTO work normal last week when you mowed?
Has the PTO ever shown signs of hanging for a second after disengaging the PTO?


Food for thought: at 1600 hours my 445 PTO started to hang up. I replaced the spring on the tiny spool that is located behind the PTO coil. If I remember correctly it was a spring, goofy spring washer, an "O" ring and a crush washer.


On mine, I could take the handle of a screwdriver and tap on the flange for the PTO coil and it would drop out.
Don't tap on the coil or nut on the assembly.


Possibly debris in that little spool from the install work causing it to hang up?
 

·
Premium Member
Joined
·
7 Posts
Discussion Starter #10
PTO Working Now

Hello - thank you for your various comments and suggestions...

I took apart the solenoid on the top of the PTO and after searching for a clear diagram - discovered the small shaft was in the wrong spot, so re-assembled the parts in the correct order and it is working as designed.

As well - while reading about the PTO system in the manual - I discovered that the Parking Brake must also be DISengaged - so now - all PTO systems operational - with the electric switch and selector.

Thank you!
 
1 - 10 of 10 Posts
Top