Green Tractor Talk banner

1 - 6 of 6 Posts

·
Registered
Joined
·
194 Posts
Discussion Starter · #1 ·
Hi,

Looking for some troubleshooting suggestions. My 825i Gator starts every time I turn the key. Shifting is hard sometimes, and sometimes its not hard shifting. I guess my ride is a typical Gator ride, really no issues. BUT, BUT, every once in a while my typical Gator ride suddenly changes and my ride becomes very rough and the noise level increases. My Gator feels like it's about to shut down the ride is so rough.

So, I get home and let it sit for no special length of time, and then take her out again, and the ride again is the typical Gator ride, and this time, and maybe the next time, there won't be any rough ride issues.

The only mod I've done is an add-on Silent Rider to the original muffler.

Could you guys/ladies give me a list of probable causes for the occasional rough rides that I experience?

Many thanks,

FredSG
 

·
Premium Member
Joined
·
8,782 Posts
I think by rough ride, you mean the engine is running rough. If so, I would start with clean or change the air filter. Next I would try new spark plugs. Last resort would be new spark plug wires. I've seen that posted on Kawasaki Mule Forum for Mule models that use the same Chery 3 cylinder engine.
Another Forum member said a change from Torch brand spark plug to NGK IFR6B11 spark plug made his run smoother.
 

·
Registered
Joined
·
194 Posts
Discussion Starter · #3 ·
Zebrafive,

Yup, I should have made it clearer, engine does runs rough, but not all the time. It's keeping me from going on a longer ride . . . when the engine starts running rough, I think it's going to shut down.

Appreciate your suggestions. Many thanks for replying.

FredSG
 

·
Registered
Joined
·
1,815 Posts
I won't use "Silent rider" or any other product designed to enhance or help the exhaust system. They restrict flow. Try removing it for a few rides and see if everything goes back to that normal Gator ride.
 
  • Like
Reactions: Zebrafive

·
Registered
Joined
·
717 Posts
I think by rough ride, you mean the engine is running rough. If so, I would start with clean or change the air filter. Next I would try new spark plugs. Last resort would be new spark plug wires. I've seen that posted on Kawasaki Mule Forum for Mule models that use the same Chery 3 cylinder engine.
Another Forum member said a change from Torch brand spark plug to NGK IFR6B11 spark plug made his run smoother.
I have a Mule with a similar problem, not the same engine though. The problem in my Mule (4010 series) is the throttle body. The crankcase vents into the throttle body and "gums it up." They recommend frequent high speed runs (mine maxes out at 23mph measured with GPS) as prevention. Later models had a re-designed throttle body with relocation of the intake from the crankcase, but with limited effectiveness for preventing the problem.
 

·
Premium Member
Joined
·
17,175 Posts
With x738 mower, there are times it acts like it is going to stop running, Engine RPM goes from full tach to just a tad above normal idle speed while on full throttle.
About every 6 months, I use a can of Seafoam over 3 times of filling the gas tank. After doing this engine runs fine.
 
1 - 6 of 6 Posts
Top