Green Tractor Talk banner
1 - 8 of 8 Posts

·
Registered
Joined
·
2,486 Posts
Discussion Starter · #1 ·
Chris,
I am getting a "cant connect" error when trying too access artillian.com .I can get to the website thru a link to one of your products individually...just not to the main page. I tried last week and again today,but still the same.Thanks..............BTW,I'm looking to buy either a kit or complete forks. Having a hard time deciding.
 

·
Artillian Tractor, LLC
Joined
·
1,541 Posts
Hi RGD,

Wow, I just happened to drop in for a quick visit and here was your message, mere minutes old. I'm not sure why you are having trouble. I just tried getting to the site a few different ways, such as searching Google for "loader forks" and clicking the link to the website (at the top of the list, woohoo!). I also typed "www.artillian.com" it into the address box. All is well from here. ????

I'm glad you mentioned that you are considering a kit. There is a batch of trusses in WIP (work in process) which are on their way to becoming frames by tomorrow. I'll keep a set of trusses aside until you make your choice so there won't be a wait until the next batch. If there's anything I can do to help make your decision, please don't hesitate to ask.
 

·
Administrator
Joined
·
21,048 Posts
I just checked here and it seems to be working just fine...
 

·
Registered
Joined
·
2,486 Posts
Discussion Starter · #4 ·
Thanks Chris
It must be my computer . I just tried it again and here is what I got:





We were unable to return you to artillian.com.

Internet Explorer has stopped trying to restore this website. It appears that the website continues to have a problem.

What you can do:

Go to your home page

Try to return to artillian.com


More information





I'll try getting rid of cookies,etc.
 

·
Premium Member
Joined
·
9,065 Posts
RGD, Are you running IE9?

I'm not impressed with it, and like IE8 better.
 

·
Registered
Joined
·
2,486 Posts
Discussion Starter · #6 ·
Yes..IE9. I so wish I was more computer literate :(
 

·
Registered
Joined
·
2,486 Posts
Discussion Starter · #7 ·
The problem was IE9....I switched to firefox,and the problem went away. I apologize for any excitement...but didnt want you missing business either.
 

·
Artillian Tractor, LLC
Joined
·
1,541 Posts
Glad to hear it worked out. Firefox is my browser of choice. I only use IE on rare occasions when unavoidable. The add ons available in firefox are terrific and almost endless, similar to the"apps"for smartphones.

On that note, I am currently working with the ecommerce people for artillian.com to improve some cart behaviors in firefox. There are a few minor nuisances at present, such as the "click here to continue shopping" link from within the cart not working but hopefully they will have it worked out soon.
 
1 - 8 of 8 Posts
Top