Green Tractor Talk banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
John Deere 4066 2016 425 hours
Tractor starts and runs well in the morning after 30 minutes of use. If I shut off the tractor will not restart for approximately 2 hours
All the lights on the–dash comes on, no error codes, no clicking sound. After the 2 hours the tractor will start normal again.
I have changed out the battery. Power going to the starter. I checked the ground connection.
If anyone else has had this problem or nose how to resolve it I appreciate your advice thank you
 

·
Registered
Joined
·
299 Posts
Power going to where on starter? Should have battery power on battery lug and on s terminal of solenoid in crank position.
 

·
Registered
2038r
Joined
·
390 Posts
I had an old 1988 Chevy 1500 that would do this, the solenoid on the starter would swell up when it was hot, causing a break in the current to starter. I’d wait an hour or so, and she’d fire right up.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
I had an old 1988 Chevy 1500 that would do this, the solenoid on the starter would swell up when it was hot, causing a break in the current to starter. I’d wait an hour or so, and she’d fire right up.
I had an old 1988 Chevy 1500 that would do this, the solenoid on the starter would swell up when it was hot, causing a break in the current to starter. I’d wait an hour or so, and she’d fire right up.
Thank you, It at John Deere know.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top