Green Tractor Talk banner

1 - 4 of 4 Posts

·
Registered
Joined
·
487 Posts
Discussion Starter #1
Last week Monday my Chipper finally showed up.

During assembly I had one small issue. The 3 point pins, which I'm sure Woodmaxx does not make themselves, are poor quality. One of the lock nuts broke into 2 pieces and the nuts are undersized.
The nuts are supposed to be 1 5/16 but a 1 1/4 box end worked on one of the nuts and a open end fit snuggly on the other one. So the nuts were very sloppy when using the proper sized wrench.

A minor thing I know.

After I got it running I cleaned up a bunch of brush piles I had laying around.
The tops are mostly popple (aspen) with some hickory, ironwood and maple mixed in. All this stuff was down at least a year before I chipped it up this week.
So it was dry stuff, not green. Altho most of the popple was in worse shape than green stuff.

I ran the chipper for 9 hours and managed to make about 16 yards of chips which I spread on my trails in the woods to make it easier to drive on them.

I chipped all the stuff into a trailer that I rigged up.

So pictures.

P8180194.JPG


P8180207.JPG

I would note that while chipping I have found that I'll need to "prep" the tops better than just cutting them into small enough pieces so that I can toss them on piles for later chipping.

It was not hard to defeat the self feeding with crotches and branches that would catch on the edge of the chute.
 

·
Premium Member
Joined
·
7,983 Posts
Congratulations on the chipper.

9 hours, that is some sweat equity.
 

·
Registered
Joined
·
8 Posts
Now that you've had the chipper a few months, what do you think of it? And did you have any trouble hooking it up to your PTO?
 
1 - 4 of 4 Posts
Top