Green Tractor Talk banner

1 - 6 of 6 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
On my x300 the deck will not engage. I replaced the rio switch ,key switch,and ecu.Still no work tested all safety switches. I direct wired the clutch and it worked. So can I just direct wire it with a on off switch with out hurting anything until I find the wiring problem
 

·
Registered
Joined
·
1,751 Posts
On my x300 the deck will not engage. I replaced the rio switch ,key switch,and ecu.Still no work tested all safety switches. I direct wired the clutch and it worked. So can I just direct wire it with a on off switch with out hurting anything until I find the wiring problem
I don't see where you replaced the pto switch itself. Also the brake switch is in play. The pto will not engage if it thinks the brake is on.
Yes.. You can direct wire the clutch. Yes it may hurt something. It draws a good amount of current. The pto clutch is nothing more than an electromagnet. So when you engage and disengage the clutch you get a moment of reverse polarity that back feeds the electrical system. That's why there is a diode in the loop. Without a diode and or relay you are risking a huge problem. That's all I know.

Sent from my LGL52VL using Tapatalk
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
I don't see where you replaced the pto switch itself. Also the brake switch is in play. The pto will not engage if it thinks the brake is on.
Yes.. You can direct wire the clutch. Yes it may hurt something. It draws a good amount of current. The pto clutch is nothing more than an electromagnet. So when you engage and disengage the clutch you get a moment of reverse polarity that back feeds the electrical system. That's why there is a diode in the loop. Without a diode and or relay you are risking a huge problem. That's all I know.

Sent from my LGL52VL using Tapatalk
yes I have replaced the pto switch.
 

·
Registered
Joined
·
631 Posts
jd x300 electrical schematics

On my x300 the deck will not engage. I replaced the rio switch ,key switch,and ecu.Still no work tested all safety switches. I direct wired the clutch and it worked. So can I just direct wire it with a on off switch with out hurting anything until I find the wiring problem
Hi, I was interested in your problem so I looked for a schematic for your machine. See if there is something here that might help you. john deere x300 electrical schematic - Google Search I have a similar machine, albeit over 20 years old. I generally start at the battery and work my way to the electrical clutch. My problem turned out to be a faulty seat switch (someone had to be on the seat to complete the circuit). Good Luck
 

·
Registered
Joined
·
21 Posts
Discussion Starter #5
found problem

Started to work on this again spring coming.Fially found problem.The brake switch was not working properly.Would push in and not release .So would start but pto would not engage.Pulled it and worked it lose. All is now fine .Thanks to all
 

·
Registered
Joined
·
1,751 Posts
Started to work on this again spring coming.Fially found problem.The brake switch was not working properly.Would push in and not release .So would start but pto would not engage.Pulled it and worked it lose. All is now fine .Thanks to all
Glad you got it going. Thanks for checking back in with the fix.
 
1 - 6 of 6 Posts
Top