Green Tractor Talk banner

1 - 11 of 11 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I just bought the 1026R and gave theX485 to my daughter and son-in-law and we are planting 1 acre of grass. It was fine for 2 days and would not start yesterday had to tow it up the field. He checked the battery and it is good. No sound while trying to start just dead checked the seat safety switch also and tapped the starter nothing. There is only 380 hrs on it and never had any problems the gas gauge is not working also but was not out of gas. Any sugestions on this?
 

·
Premium Member
Joined
·
792 Posts
I replied to your other post, to keep it straight I'll copy and past my other post for less confusion;

Is the PTO engaged? Parking break on? 99% of the time it is something simple like this we over look.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
Yes they are all engaged.

We did check them and the seat safety switch. None of the above But there are lights.
 

·
Super Moderator
Joined
·
2,707 Posts
Check all the connections. This spring my X320 wouldn't start and it turned out to be the positive cable being slightly corroded and corroded, loose hardware. I cleaned all the connections and replaced the hardware with new and that solved the problem.
 

·
Premium Member
Joined
·
1,194 Posts
We did check them and the seat safety switch. None of the above But there are lights.
Cant say for certain on that model but I dont think the seat switch will stop it from starting. Will kill the PTO of course.

But the brake switch and PTO will.

The circuits on these are pretty complex. They normally wire all the safeties including the RIO circuit into a timer delay board. The actual brake switch is probably on top of the rear hydro and is actuated by a rod when you step on the pedal. You might see if you can find that and try starting it unplugged and then also with a small wire jumping the two connectors arcross on the wiring harness. Just to test the switch. I am not sure if its a normally open or closed circuit. Trying both ways wont harm anything.

I would open/close the PTO quickly a dozen or so times to see if something is going on with that.

If its not those things you might try jumping the starter solenoid to get it to engage manually. That will eliminate battery and cable problems.

Beyond that is going to take a schematic and a good trouble shooter. As I said the circuit is complex as they tie the RIO, brake, seat, PTO into that thing.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #7
We have found the problem.

It is this gray box under the tractor that has 2 wires coming out of it. The box is cracked.
 

Attachments

·
Premium Member
Joined
·
792 Posts
Is that the brake switch?
I can't really see it that well, but that would be my guess. Tractors will very rarely, and next to never with that few of hours, just die like that. It has to be something with one of the safety switches. The PITA is figuring out which it is and where it is...
 

·
Registered
Joined
·
12 Posts
Discussion Starter #10
Brake Swich

Yes it is the brake switch ,I called the dealer and sent the picture he said it will cause a no start and needed serial number for the part.
 

·
Super Moderator
Joined
·
2,707 Posts
1 - 11 of 11 Posts
Top